Patched Apache Flaw is a Serious Threat for Web Hosting Providers

A recent privilege escalation flaw (CVE-2019-0211) affecting Apache HTTP Server and Unix Systems can be fixed by implementing the latest security update.  The flaw allows root privileged code execution to an unprivileged web host user via scripting. Any user permitted to write a script for the Apache web host can gain root access.  The proof of concept exploit code has not been released to enable admins ample time to deploy the Apache 2.4.39 security update.  Any web hosting providers are urged to apply this fix immediately, and all other Apache admins are advised to apply as soon as possible. 

Relevant URL(s): https://www.helpnetsecurity.com/2019/04/03/apache-web-server-cve-2019-0211/